Find/replace in multiple files

General discussions about Advanced Find and Replace
Post Reply
bb
Posts: 2
Joined: Mon Apr 03, 2006 4:34 pm

Find/replace in multiple files

Post by bb » Mon Apr 03, 2006 4:44 pm

Hi all -

I have selected a directory which I want to search. It contains file-types which are included in the mask. I have supplied a search word using the prefixing "+". I have suppled a replace term. (I have also tried this with all combinations of using the "+" / not using the "+").

I have checked the box for 'Search in Subfolders' (there are many folders in the chosen directory, and many files which I know contain the search string). I am using v2.3 of "Advanced Find & Replace", in Windows 2000.

When I click "Execute", I receive only the message: 'Found 0 files of 2'.

What am I missing/doing wrong?

Thanks very much,

bb

Abacre
Site Admin
Posts: 1198
Joined: Mon Jan 31, 2005 5:32 pm
Contact:

Post by Abacre » Mon Apr 03, 2006 5:34 pm

Could you send us a sample file and default.cfg file
(located in C:\Program Files\Advanced Find and Replace )
Kind regards,
Abacre Limited
http://www.abacre.com
support@abacre.com

Abacre
Site Admin
Posts: 1198
Joined: Mon Jan 31, 2005 5:32 pm
Contact:

Post by Abacre » Mon Apr 03, 2006 7:35 pm

The issue has been with Mask field.
You used:
*.doc;*.xls;*.htm;*.html;*.asp;*.txt;*.php,*.jsp,*.xhtml

But you should use:
*.doc;*.xls;*.htm;*.html;*.asp;*.txt;*.php;*.jsp;*.xhtml

So you have to separate masks by (;) and not by comma (,)

Then you should search for SBC
you don't need to use (+) before SBC
Kind regards,
Abacre Limited
http://www.abacre.com
support@abacre.com

bb
Posts: 2
Joined: Mon Apr 03, 2006 4:34 pm

Problem Solved

Post by bb » Mon Apr 03, 2006 8:01 pm

Thank you Roman -- this does solve the problem!

bb

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests