Need Old version 1.8.0.238

General discussions about Abacre Restaurant Point of Sale
Post Reply
Taz35
Posts: 1
Joined: Fri Sep 16, 2005 9:38 pm

Need Old version 1.8.0.238

Post by Taz35 » Fri Sep 16, 2005 9:41 pm

Can I get the version 1.8.0.238 b/c the new version 1.9.5.384 don't work fine in win98

TIA

Abacre
Site Admin
Posts: 1198
Joined: Mon Jan 31, 2005 5:32 pm
Contact:

Post by Abacre » Sat Sep 17, 2005 9:35 am

Do you get any error messages? Could you send us screenshots to support@abacre.com?
Kind regards,
Abacre Limited
http://www.abacre.com
support@abacre.com

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 1 guest