Log Analyzer doesn't recognize index.xml as "web page&q

General discussions about Advanced Log Analyzer
Post Reply
shawnmur
Posts: 2
Joined: Fri Jul 14, 2006 3:36 am

Log Analyzer doesn't recognize index.xml as "web page&q

Post by shawnmur » Fri Jul 14, 2006 3:39 am

Most of the hits on my page are from my RSS feed at http://www.website.com/index.xml.

Is there any way to get Advanced Log Analyzer to recognize and "count" index.xml hits? I can only get it to recognize htm or html files. When I try to add a href equals or includes index.xml, the report says "no data".

Thanks...if this can be fixed, I plan on buying this product. I like it quite a lot but feel like without the xml analysis, it greatly underestimates my traffic.

Thanks
Shawn

Abacre
Site Admin
Posts: 1201
Joined: Mon Jan 31, 2005 5:32 pm
Contact:

Post by Abacre » Fri Jul 14, 2006 7:30 am

Hi Shawn,

There are several ways to do that.

1. Declare .xml as web page. So index.xml and other XML pages will be
considered in reports as web pages. To do that please go to main menu
- File - Options - Advanced.
then add .xml to "Web Page Extensions" and "Visitor Paths Extensions"
field.

2. You may create custom reports as you wish.
For example if you want to calculate number of hits of XML pages
you have to create new Basic Report with filter to XML files.
For example, go to Reports tab. Click on "Most requested pictures"
report. Click-click and select "Duplicate" command.
Rename it into "Most requested XML files".
on Filters tab replace .jpg.gif.png by .xml

If you have "no data" after that.
Please go to main menu - File - Options - General.
and verify that "Incremental analysis" option is unchecked.
Kind regards,
Abacre Limited
http://www.abacre.com
support@abacre.com

shawnmur
Posts: 2
Joined: Fri Jul 14, 2006 3:36 am

Halfway there...

Post by shawnmur » Thu Aug 10, 2006 3:05 am

Roman,
I've gotten the program to recognize my OTHER xml files but it won't view index.xml as a page.

I have /mp3.xml as a RSS feed and ALA recognizes this file and logs the hits. Index.XML is in the SAME directory as mp3.xml...yet when I copy the report and ONLY change filter from mp3.xml to index.xml...it doesn't work.

Is there something special I have to do, since the file name is "index"? Does ALA do something unexpected for default.htm or index.htm or index.xml since it's the index page for a directory?

Thanks
Shawn

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest