Page 1 of 1

can't enter decimal point

Posted: Tue Mar 27, 2007 12:17 am
by delicious
i'm currently testing the current version (trial mode). when i try to enter a price in the "menu items" configuration, i can't enter the "." for prices like e.g. 5.90. does this have to do with my german keyboard layout? i tried to change it to an us/english layout but it still doesn't work for me. suprisingly copy&paste of a "." works. is there any trick how to enter the decimal point?
thanks for your help in advance!

Posted: Tue Mar 27, 2007 9:18 am
by Abacre
It's something with your keyboard. We will verify it today.

Posted: Wed Mar 28, 2007 2:23 pm
by Abacre
We verified our source code. There is no special processing for decimal separator for Price field in Menu Items window.

BTW in your example you use . (dot) as decimal separator. But in Germany people normally use , (comma) as decimal separator.

So which decimal separator do you use on your computer: comma or dot?
(It's defined in Windows - Control Panel - Regional settings).

In ARPOS go to Configuration - Property Settings. You may specify the needed format. Read the documentation.

You said you can copy/paste the decimal separator. But does ARPOS work then without any issues? I mean can you add menu items to orders. Does it show correct totals?