AFR seems to be hung

General discussions about Advanced Find and Replace
Post Reply
Kevin_Cook
Posts: 1
Joined: Fri Oct 26, 2012 1:37 pm

AFR seems to be hung

Post by Kevin_Cook » Fri Oct 26, 2012 1:44 pm

I am a LONG time user of AFR and just upgraded to 64 bit Windows 7 and as such ... was forced to upgrade from AFR 2.5 to 7.6

Today ... I tried my first find and replace ... and for some reason ... AFR just seems to hang each time I try to run

I am in BATCH REPLACE

SEARCH IN : FOLDERS

MASK: *.doc;*.xls;*.htm;*.html;*.asp;*.txt;*.php
SEARCH PATH: C:\Documents and Settings\Kevin Cook\My Documents\Diceweb

SEARCH IN SUBFOLDERS (Checked)

SEARCH FOR: LG_PLASTIC_2_D6_OPAQUE_SHARP_SOLID_WHITE_WILD_IRISH_ROSE_01.jpg
REPLACE WITH: MINT32_WILD_IRISH_ROSE_BRAND_WINE_01.jpg

When I execute ... all it does is display c:\Documents and Settings\Kevin Cook\My Documents\Diceweb\Base HTML ... on the status bar ... and then pretty much bring my machine to its knees ... amazing as this is a HexDual Core 3.3ghz with 32gb of ram

Any thoughts? ... is there something new in 7.6 that I need to set in order for it to work?

EDIT:

c:\Documents and Settings\Kevin Cook\My Documents\Diceweb\
AND
c:\Documents and Settings\Kevin Cook\My Documents\Diceweb\Base HTML

Are both valid directories

Abacre
Site Admin
Posts: 1201
Joined: Mon Jan 31, 2005 5:32 pm
Contact:

Re: AFR seems to be hung

Post by Abacre » Wed Oct 31, 2012 10:46 am

Are you working on Word or HTML files?
Which Microsoft Office version do you have?
Kind regards,
Abacre Limited
http://www.abacre.com
support@abacre.com

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest