Any news on Restaurant Logo not printing via Abacre

General discussions about Abacre Restaurant Point of Sale
Post Reply
jmendezzz
Posts: 8
Joined: Fri Nov 30, 2007 7:08 am

Any news on Restaurant Logo not printing via Abacre

Post by jmendezzz » Mon Dec 10, 2007 1:46 am

Hi, I posted this message over 1 week ago but I have not seem any new update. Can you please assist.


Printer Type: EPSON TM-T88III(serial connection)

Converted My logo to monochrome bitmap...Check!
Downloaded TMFLOGO, I am able to print the logo from this program.

On abacre, Under Bill Configuration->Parameters-->selected show property logo. Checked the preview Bill and I see the command <propertylogo>. I would like to know if is something that i am missing or maybe the firmware(2.6.1.909) I have is not up to date. Again Everything is working perfectly fine from exception of my logo not printing from abacre.

Quark
Posts: 9
Joined: Wed Nov 14, 2007 6:12 pm

Re: Any news on Restaurant Logo not printing via Abacre

Post by Quark » Mon Dec 10, 2007 6:19 pm

Maybe this helps a bit.

I have an old Epson TM-T90 with a serial interface. I do not have a problem printing logos on notes and bills, but I am currently using the Epson Windows driver, only. Basically, it doesn't look like a principal Arpos bug, but there might be a problem with the interface to the OPOS driver(s).

Have you tried another printer driver? For testing purposes it makes sense to have a PDF printer installed. There are a couple of drivers available for free that are based on GhostView.

If you need the OPOS driver just because of additional featurs like opening a cash drawer, then you might want to have a look at the printer configuration. The driver allows to send simple commands at the end of a page which should suffice to open a drawer (if connected to the printer).

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests