websites.ini

General discussions about Advanced Log Analyzer
Post Reply
Dave

websites.ini

Post by Dave » Mon Jan 31, 2005 5:32 pm

Hi Roman,

Using version 1.5.

For some reason I've been having trouble with the sites panel. It won't save any changes I make. I've worked around this by editing in notepad..but it's annoying to do. Could you please add two buttons ALA?
1) Erase cache.
2) SAVE site filters (websites.ini) profile. (I think the program is supposed to do this automatically, but it doesn't appear to).

Also, one site I monitor hasa misbehaving php program or a bad log program...not sure which...anyhow it dumps html code into the href section and ALA then includes it in the visitors paths...the code then mess's up the screen display for all further entries. After a number of tries, I've been able to filter those lines out. Do you have any interest in seeing the log entries that cause such problems?

Dave

Abacre
Site Admin
Posts: 1201
Joined: Mon Jan 31, 2005 5:32 pm
Contact:

Re: websites.ini

Post by Abacre » Mon Jan 31, 2005 5:32 pm

Dave wrote:Hi Roman,

1) Erase cache.
2) SAVE site filters (websites.ini) profile. (I think the program is supposed to do this automatically, but it doesn't appear to).

Ok. I will try to review it since January 3rd after vocations.

Dave wrote:Also, one site I monitor hasa misbehaving php program or a bad log program...not sure which...anyhow it dumps html code into the href section and ALA then includes it in the visitors paths...the code then mess's up the screen display for all further entries. After a number of tries, I've been able to filter those lines out. Do you have any interest in seeing the log entries that cause such problems?

I understand what do you mean. Sure send a fragment of the log file support@abacre.com and screenshots of what do you see in reports (or reports pages).
Kind regards,
Abacre Limited
http://www.abacre.com
support@abacre.com

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest