New Version POS3 Ativation p[roblem

General discussions about Abacre Restaurant Point of Sale
Post Reply
Posts: 3
Joined: Fri Sep 12, 2008 5:26 am

New Version POS3 Ativation p[roblem

Post by Sugie » Fri Sep 12, 2008 5:48 am

Purchased the new Restaurant POS3 yesterday, pasted the emailed Reg code and activated software as per on screen menus and was informed software was activated, so logged in and used the program but after logging out the first time, whenever I try to log in I get the message that some devices have changed and the licence is in use (not possible as I just logged out and tried to log straight back in).
I removed the software with windows add/remove programs, and reinstalled from the downloaded zip file from Abacre, but still the same thing happens, I get the message that software is acctivated and can then log in the first time, but after logging out and try to log again, I get the same error message that devices have changed and licence is in use so cannot log in again.
The apos.mdb , default config & billtemp.config were pasted from our POS2 software as explaind could be done in the Abacre Email introducing POS3 after the first log in and message said they would be converted for use in POS3 and worked fine when we were in the program on first log in

Site Admin
Posts: 1220
Joined: Mon Jan 31, 2005 5:32 pm

Re: New Version POS3 Ativation p[roblem

Post by Abacre » Fri Sep 12, 2008 2:29 pm

The issue has been corrected. You had to install the updated version of the software from:
Kind regards,
Abacre Limited

Post Reply