Page 1 of 1

!! urgent !! printing problem !!

Posted: Fri May 19, 2006 6:42 am
by dekelder
Hi Roman,

Finally we bought our touchscreen and we installed it yesterday. I already had my printer and everything worked fine. Now I looked on your website for an upgrade and there was one so we upgraded from version to the latest. There were a lot of new great features and options. Great work! But I have something going on with my printer. Everything was printing ok but now, after the upgrade, it prints the bill and it stops after adding 60cm of white paper without print.
I saw in previous posts you changed the printing module. Is there a possibility to have the old printing module with the new features of the latest version?
I hope you can solve this problem as soon as possible because now we have to write down everything.

Thanks, Kevin & keep on the good work!

Posted: Fri May 19, 2006 8:12 am
by Abacre
Could you please explain what is happening?
You mean that it normally prints the bill, so you see the text on the
bill. But then right after the printing it feeds 60cm of paper?
Which printer do you have?
Note that you may try to use OPOS drivers which should work fine.

Posted: Sun May 21, 2006 5:05 pm
by dekelder
Hi Roman,

We use a dymo labelprinter but this printer isn't opos compatible. So we can't solve this issue this way.
I forgot to mention another problem concerniing printing the bill. If we want to enlarge the font of the text it stays little. We can't read it. It's very tiny.
I saw in another post that they have the same problem with the blank paper feed. It worked fine with the other versions. We hope this problem can be solved!

Thanks, Kevin.

Problem solved

Posted: Sun May 21, 2006 5:19 pm
by dekelder
Hi Roman,

I solved the problem!
I checked some preferences for my printer in the pinter menu and now it prints everything normal.
I'm very sorry for disturbing you with this.

But anyway thank your for your time!

Greets, Kevin.

Posted: Sun May 21, 2006 6:03 pm
by Abacre
Hi Kevin,

Could you explain in few words which settings did you change?

For fonts: try to select a compatible font (font supported by
printer). Try our printer testing utility:
Start it. Then select your printer. Press Print button.
Then see fonts supported by printer in Printer Information field.
I think you may also see supported fonts in your printer setup menu
provided by printer producer.


Posted: Tue May 23, 2006 5:01 pm
by dekelder
Hi Roman,

I lokked in the configuration settings of my printer and changed the advanced printer settings to disabled. It was enabled! That was the only thing I had to change to solve this problem.

Greets, Kevin.