Help with install problem

General discussions about Advanced Find and Replace
Post Reply
RTenebruso
Posts: 4
Joined: Thu Sep 28, 2006 4:37 am

Help with install problem

Post by RTenebruso » Mon Jan 08, 2007 12:45 pm

I installed V3. Have XP SP2

Now AFR crashes with nearly every search. When no crash, it will not find all instances; e.g. will find "ERR" in 14 out of 84 files. Even then, very slow.

Previous version worked great!

Help. I desperately need this to work today or this evening.

Thanks,

Ray Tenebruso

Abacre
Site Admin
Posts: 1201
Joined: Mon Jan 31, 2005 5:32 pm
Contact:

Post by Abacre » Wed Jan 17, 2007 10:37 pm

Which types of files do you search for? Maybe you have to stitch off Preview odule. It may significantly increase search speed. Go to main menu - Action - File - Options - Preview - and uncheck "Make Preview" option. Maybe you can send us (support@abacre.com) a sample file and your default.cfg file.

Normally version 3.0 is as fast as previous versions.
Kind regards,
Abacre Limited
http://www.abacre.com
support@abacre.com

RTenebruso
Posts: 4
Joined: Thu Sep 28, 2006 4:37 am

Post by RTenebruso » Sun Jan 21, 2007 1:55 am

Roman,

Thank you.

Before I heard from you, I uninstalled V3 and then had same problem with V 2.3. I then uninstalled that and manually removed any remaining references to AFR from Reigistry.

I then reinstalled V3. It worked great, as it had before.

Only after reading your reply tonigh, did I get up the courage to try V3 again. I installed it. It appears to work wonderfully.

I do not know what I did to fix it; I guess I got lucky.

Thank you, again.

Ray

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests