AFR Not working

General discussions about Advanced Find and Replace
Post Reply
davidl
Posts: 3
Joined: Fri Aug 25, 2006 12:22 am

AFR Not working

Post by davidl » Fri Aug 25, 2006 12:28 am

Dear al,

We have a licenced installation of Advanced Find and Replace version 1.6.0

For some reason it doesn’t seem to be working on our new Windows Server 2003.

I have tried to perform the most basic search on a text file created in notepad but cannot find the text in the file.

The file is called test.txt and is in c:\temp

The file contains the text:

The brown fox
The quick fox

I am searching with AFR for the word “fox” in all *.txt files in c:\temp

Result is 0 files found.

I suspect some sort of encoding issue but cannot work it out.

Any clues much appreciated.

(Interestingly, the magnifier icon on the far right of the AFR window under the help button has a pink background).

Thanks and best regards,

David L

Abacre
Site Admin
Posts: 1198
Joined: Mon Jan 31, 2005 5:32 pm
Contact:

Post by Abacre » Fri Aug 25, 2006 8:14 am

The latest version is 2.3. You may download and install it from our
web site. It's free upgrade to your version 1.6.

We did not test version 2.3 on Windows Server 2003.
We will try to do it. Probably we have to update some modules to make
it compatible with Windows Server 2003.

BTW maybe your files and encoded in Unicode?
So the version 2.3 has Unicode support for any Unicode files
(Unicode/UTF-8/Unicode big endian) having Latin chars only. Version
1.6 does not have Unicode support.

Could you try it with v2.3 and send us a sample file to
support@abacre.com?
Try to open such file with Windows Notepad and make File - Save As
command. At the bottom of "Save As" dialog window you will see
Encoding for the file.
Kind regards,
Abacre Limited
http://www.abacre.com
support@abacre.com

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests