Page 1 of 1

Results Change Files to Ansi Code

Posted: Tue Jun 27, 2017 2:38 am
by zezaomachado
I have several files in UTF-8(Without Bom) code.
When I replace something with the program, it changes the file to Ansi Code, making a mess with those incomprehensible characters.

Is there a way to fix that?

Re: Results Change Files to Ansi Code

Posted: Sat Jul 01, 2017 11:00 pm
by zezaomachado
Hi again Folks!, I think I solved my desire.
I've came across with a new discovery by myself.
In: Options > Batch Replace > Font for grid >
At right there's a clickable bottom with (...) three little points.
Clicking on that, it reveals 7 options of characters for your choice.
I choosed 'Centroeuropeu' and solved my problem speeding a lot my workings here.
My files are in UTF-8(Without Bom) codes chars, so when you import hundreds of lines
to translate, they still show that misundenstandgs chars in the place of
´`~^ç, but there in the files I'm translating, you won't believe it, they are all perfect.
Great, isn't it?
(Don't forget to insert a (,) comma without space betweem the first text and
the second text.
Assembling the file you want to replace this way, when you import from file, They will fill both columns 'find what' and 'replace with'.
And one more thing, the AFR is very very fast.
Hope the tip helps.
Ourinhos-SP Brasil.