Page 1 of 1

Search a specific folder only

Posted: Tue Feb 14, 2006 3:45 pm
by Stiffbag
Good Day,

I need help on searching a drive mapping inside a common text file on different users common drive i.e.


In the example above the server, the share, the directory and the file.txt are the same for everyone. Only the user_name changes.

Because of the size of our organization I need to narrow my search. It is taking me about 4 hours to do one user share and we have 6 of them.

How can I include only one directory for multiple users? I know that I can exclude folders in the Advanced options but I can't do that because there are to many different subfolders in the users home drive.


Posted: Thu Feb 16, 2006 3:18 pm
by Abacre
Do you mean you need something like this?
I mean you should use the * mask instead of user name.

Posted: Thu Feb 16, 2006 6:13 pm
by Stiffbag
I have tried the * in the search path but it does not work.

The only way I get it to partially work is putting file.txt in the Mask, in the Search path \\server\share\. It searches fine but it goes throught all the subdirectories that the users have created. That's why it's taking so long.

So basically I would like to be able to search directly into file.txt in a specified folder for all the users and skip all other folders.

Posted: Thu Feb 16, 2006 8:01 pm
by Abacre
Sorry, try the following:
Search path:

Does it work?

Posted: Fri Feb 17, 2006 3:44 pm
by Stiffbag
No it doesn't. I may just have to schedule it to run during the night :(

Posted: Fri Feb 17, 2006 3:47 pm
by Abacre
Are you sure you have the latest version (v2.3) of AFR? Please
download it from our web site and try again.

Posted: Fri Feb 17, 2006 4:02 pm
by Stiffbag
Yes sir, 2.3 (just checked). When I click on Execute it just doesn't do anything. The status bar at the bottom shows Found 0 files of 0 in 15 msecs.

Posted: Fri Feb 17, 2006 4:17 pm
by Abacre
download and install it over existing version anyway.
I will try to make more tests on Monday. It works perfectly on local

Posted: Fri Feb 17, 2006 4:31 pm
by Stiffbag
Downloaded AFR 2.3 again and reinstalled and it works perfectly. What use to take me about 4 hours now takes me 16 sec WOW. You just increased the productivity of that task by 720%.

Sorry about the work this caused you. When did it change? Is there a way of putting the sub revision number i.e. on the download page maybe? Thanks again and have a good week-end.