Page 1 of 1

Failure to read files - security issue?

Posted: Mon Jan 23, 2006 2:43 pm
by zonk
I'm hoping perhaps someone else might have insight on this --

I've been running a licensed copy of AFR for 2 years or so - and have never had any problems until this morning.

About once a month, I use the batch F/R to change a couple hundred instances of link markup to support an offshoot version that requires different attribute values.

The file that gets modded is technically an *.sgm file -- although it has a non-sgm extension. I simply set the mask to *.*, and would previously run AFR over over this file (stored in a non-hidden folder on my local C drive -- only file in the folder).

However - right now, AFR doesn't seem to be able to edit the file.

I checked the file and folder permissions - full access across the board.

I tried running AFR on other files in other locations -- no dice.

Unfortunately, I'm using AFR on a work pc - and I'm guessing this might be an issue with security or security settings (we did have a security patch pushed out a week or so back).

I'm running Windows XP professional - though we're still on Service Pack 1.

Since I bought AFR on my own accord - our "help" desk (and I'll use that term loosely) won't offer any assistance since AFR isn't "supported software".

Any ideas? I've tried different functions, files, and locations -- and every time -- same problem.... AFR can't seem to find any files to process.


Posted: Mon Jan 23, 2006 3:10 pm
by zonk
Never mind -- I'm an idiot.

Without notifying anyone - the editor on the original file made some markup changes that unintentionally invalidated my configuration file... so it's a data problem, not an access or security (or AFR) issue.

My apologies -- should have checked that first.

My feelings won't be hurt should a moderator choose to delete this post.