AFR Ver 3 causing Vista to hang

General discussions about Advanced Find and Replace
Post Reply
rohnert77
Posts: 2
Joined: Wed Nov 04, 2009 6:00 am

AFR Ver 3 causing Vista to hang

Post by rohnert77 » Wed Nov 04, 2009 6:29 am

I have a licensed version of AFR 3 and it worked fine in XP, last week I installed it on a different machine running on Vista, it gave me the warning that this software is not yet compatible with Vista, I still went ahead and installed it (Toshiba Laptop Vista Home Premium).

Bummer, immediately after that, my Vista's Windows explorer has started to hang out of nowhere. I do not blame Abacre because Vista is a piece of crap. I have uninstalled AFR from laptop but problem of hanging Windows explorer does not seem to go away. Anyone else had similar issues or knows how to fix it?
I have been using Advance Find and Replace for ages now. One of the best and easiest products out there !!
Author for http://www.saching.com

Abacre
Site Admin
Posts: 1198
Joined: Mon Jan 31, 2005 5:32 pm
Contact:

Re: AFR Ver 3 causing Vista to hang

Post by Abacre » Wed Nov 04, 2009 12:27 pm

Officially AFR works on Vista since version 4. When using version 3 you have to run it on Vista with administrator's privileges. Because AFR version 3 (and previous versions) writes configuration file default.cfg into C:\Program Files\Advanced Find and Replace 3\
Since version 4 AFR writes configuration file into Application Data folder (recommended for all Windows programs).

Another point: you may need to disable DEP on Vista for AFR or for all programs.
Our tests show that it runs fine on Vista even with enabled DEP.

Third point:
Your computer may have a virus. Thus check it with antivirus software.
AFR does nothing with Windows Explorer. It's a simple stand-along utility. It does not touch other Windows resources.
Kind regards,
Abacre Limited
http://www.abacre.com
support@abacre.com

rohnert77
Posts: 2
Joined: Wed Nov 04, 2009 6:00 am

Re: AFR Ver 3 causing Vista to hang

Post by rohnert77 » Wed Nov 04, 2009 2:28 pm

Thanks Roman, I will play around .. I am pretty sure it's Vista. If nothing else works, I will rebuild the computer.
After Googling I found that hanging Windows Explorer in Vista is not so uncommon as one would imagine.

BTW:
I remember you, 2 years back you had emailed in response to a support question. Just that you have changed your signature from "Abacre, SARL." to ""Abacre Limited".

You are the best !!
I have been using Advance Find and Replace for ages now. One of the best and easiest products out there !!
Author for http://www.saching.com

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests