Search found 4 matches

by rcoleman
Wed Oct 24, 2007 9:50 am
Forum: Advanced Log Analyzer
Topic: Disappearing Reports
Replies: 5
Views: 4610

Re: Disappearing Reports

Hi I've been tweaking the site details to try and get reports out of the application and I am now getting locked out of the app. There is a red message top left saying "Trial finished" when it is not a trial, and a message in the status report saying "Unknown action in filter: Exception". When I try...
by rcoleman
Mon Oct 22, 2007 2:59 pm
Forum: Advanced Log Analyzer
Topic: Disappearing Reports
Replies: 5
Views: 4610

Re: Disappearing Reports

Hi Cheers for the replacement reports.ini file. Unfortunately, this does not appear to have fixed the issue. It appears that this starts to happen whenever a change is made to a site configuration, i.e. change of directory of log files (we've been migrating to new servers) or change of report parame...
by rcoleman
Tue Oct 16, 2007 9:40 am
Forum: Advanced Log Analyzer
Topic: Understanding Web Model Report
Replies: 1
Views: 3408

Understanding Web Model Report

I thought I understood the Web Model report, but it is producing results that I do not understand. If someone could help me out with this, it would be very much appreciated. Here is an example from the report: /employers/science__bioscience.aspx 253 /employers/science__bioscience/ 7 /employers/scien...
by rcoleman
Fri Oct 05, 2007 1:09 pm
Forum: Advanced Log Analyzer
Topic: Disappearing Reports
Replies: 5
Views: 4610

Disappearing Reports

Hi Does anyone have any idea why the log analyser would suddenly stop generating reports, but not give a reason as to why, just a blank box? It seems to see the log files, lists the ones its analysing but then doesn't do the report generation and displays an empty page. Been fine up until now, just ...